Please Register and Login to our forum to access all features!
ROTMG free hack Hack ROTMG and Private Server ROTMG Private Server
Play ROTMG Tool Private Server Play ROTMG Hacked Client
View the Frequently Asked Questions Donate to ROTMG Tool Visit the Community Site
Realm of the Mad God Hacks, Cheats and Private Server - Come as Guests, Stay as Family!
Advertisement

[HowTo] Turn Off Hardware Accel. in RotMG [Black Screen FIX] - ROTMG Tool


Download our free Realm of the Mad God hacked client!
Auto aim, auto nexus, auto loot, auto trader, talker and more!

[HowTo] Turn Off Hardware Accel. in RotMG [Black Screen FIX]

Postby Hai » Sun 27 Oct, 2013 9:30 am

So there have been a few issues with the RotMG hacked client lately; with full screen v2 and some of the other graphic hacks.

The most common error is that; realms, vaults and other areas in RotMG appear as a fully blacked out screen.

Here is how to fix this error and allow the hacks to work
All you need to do is turn off 'Hardware Acceleration' in your RotMG options

Use either the hotkey 'O' or press the spanner icon, when in Nexus, to access RotMG options

Image

Move to the 'Graphics' tab at the top..
..and ensure 'Hardware Acceleration' is 'Off' then press continue


Image

Changing this setting requires a client re-start for the changes to take effect!
Privacy Policy | Forum Rules | Server Rules
Image

contact me by email, at:
Code: Select all
rotmgtool@live.com
User avatar
Hai<i> Online!</i>
Administrator
Administrator
Posts: 2347
Joined: Apr '13
PS Name: Hai
Location: England
Thanks: 112
Member of the Quarter Nuclear Award Dev Award Created Award Great Ideas Award
YouTube Medal Bug Zapper Award LMAO Award 20k Posts Day! [OLD] Member of the Month

Re: How to Turn Off Hardware Acceleration in ROTMG [BUG FIX]

Postby Jack » Tue 19 Nov, 2013 12:08 pm

Thanks for telling me i got black screen too :P
YouTube Channel: http://www.youtube.com/user/GamesTutorialAndTips
IGN: Jack
[Helper] In-Game Find Me :)
Jack<i> Offline</i>
Learning the Ropes
Learning the Ropes
Posts: 30
Joined: Nov '13
PS Name: Jack
Location: Canada
Thanks: 0

Re: How to Turn Off Hardware Acceleration in ROTMG [BUG FIX]

Postby SuchtiGaming » Sat 23 Nov, 2013 3:50 am

Hello? i have a Problem! i start the site/game and ist Loading and Loading and Loading and stop it not! :(
SuchtiGaming<i> Offline</i>
Just Joined
Just Joined
Posts: 1
Joined: Nov '13
PS Name: SuchtiGame
Thanks: 0

Re: How to Turn Off Hardware Acceleration in ROTMG [BUG FIX]

Postby swagmuffin » Sun 24 Nov, 2013 6:19 pm

im blackscreening all i can see is th word nexus:/
:?
swagmuffin<i> Offline</i>
Just Joined
Just Joined
Posts: 2
Joined: Nov '13
PS Name: swagmuffin
Thanks: 0

Re: How to Turn Off Hardware Acceleration in ROTMG [BUG FIX]

Postby swagmuffin » Sun 24 Nov, 2013 6:20 pm

on the p server
swagmuffin<i> Offline</i>
Just Joined
Just Joined
Posts: 2
Joined: Nov '13
PS Name: swagmuffin
Thanks: 0

Re: How to Turn Off Hardware Acceleration in ROTMG [BUG FIX]

Postby patrick » Sun 01 Dec, 2013 9:53 am

must be it in the private server??
patrick<i> Offline</i>
Just Joined
Just Joined
Posts: 4
Joined: Nov '13
PS Name: patrick
Location: Denmark
Thanks: 0

Re: How to Turn Off Hardware Acceleration in ROTMG [BUG FIX]

Postby Oxendude » Sun 08 Dec, 2013 11:48 am

When in the Graphics tab, there is no Turn Off Hardware Accelerator Option for me! All it does is hover over the word Demon with my wizard walking over top! Help!
Oxendude<i> Offline</i>
Just Joined
Just Joined
Posts: 2
Joined: Dec '13
PS Name: Oxendude
Thanks: 0

Re: [HowTo] Turn Off Hardware Accel. in RotMG [Black Screen

Postby RotmgVeteran » Thu 12 Dec, 2013 9:52 am

Thanks :D
RotmgVeteran<i> Offline</i>
Learning the Ropes
Learning the Ropes
Posts: 30
Joined: Dec '13
PS Name: YoMomma
Thanks: 0

Re: [HowTo] Turn Off Hardware Accel. in RotMG [Black Screen

Postby rjones9 » Sat 21 Dec, 2013 12:34 pm

Thanks for telling us how to fix this! :ugeek:
User avatar
rjones9<i> Offline</i>
Donator
Donator
Posts: 2
Joined: Dec '13
PS Name: Cakes
Thanks: 0

Re: [HowTo] Turn Off Hardware Accel. in RotMG [Black Screen

Postby Hoboland » Sun 22 Dec, 2013 2:25 pm

The hard ware acceleration on the private servers is gone and i keep getting black screens on all 3 servers
Hoboland<i> Offline</i>
Donator
Donator
Posts: 2
Joined: Dec '13
PS Name: Hoboland
Thanks: 0

Next page